Microsoft.MSAGL问题

托西65

新成员
已加入
2021年2月12日
留言内容
2
编程经验
5-10
嗨,大家好,
我需要你的帮助。我想对图形或向量进行处理。我为此找到了Microsoft.MSAGL。
她应该做我想做的。我下载并安装了Nuget软件包。

但是,当我想将GDI Viewer加载到表单上时,附录中会出现错误。
根据错误文本,不应实施事件。实际上是不可能的(来自MS :) )

谁能告诉我那是什么吗?我已经将框架从4.0更改为4.6。没有成功。

谢谢你托斯滕
 

附件

  • 菲勒
    菲勒
    87.6 KB · Views: 4

跳伞

工作人员
已加入
2019年4月6日
留言内容
2,552
地点
弗吉尼亚州切萨皮克
编程经验
10+
不幸的是,您的屏幕截图很难在手机上阅读。另外,我认为部分文字是德语。
 

约翰·H

C#论坛主持人
工作人员
已加入
2011年4月23日
留言内容
1,058
地点
挪威
编程经验
10+
我无法获得GraphViewerGdi v1.1.11软件包以及要在.Net 4.6.1上安装的依赖项,它说最低要求是.Net 4.7.2。安装该nuget软件包后,我可以将GViewer控件添加到窗体中。您可以尝试使用较旧的版本(1.1.6?)或使用较新的.Net框架。
 
最佳 底部